Okay
  Public Ticket #1136270
Adding products to cart
Closed

Comments

  • Stephen started the conversation

    Hi,

    I'm having trouble adding products to the cart on de product pages. Whenever i try to add them via the preview pictures, that works fine. But if I click on the product and then add product to cart (In Dutch: 'In winkelmand'), I get a little checkmark but nothing happens.

    Also in the demo on envato, whenever you hover with you mouse over a picture it automatically zooms in. But on my site it does not. I also think the image gallery on every product page is gone.

    Could you help if I provide a temporary admin login?

    Pardon my bad English.

    Thanks in advance

    Attached files:  goldenitems1.PNG

  •  57
    Mats replied

    Hello Stephen,

    If you give me a temporary admin login i'll check it out asap!

    Kind regards

  •   Stephen replied privately
  •  57
    Mats replied

    Hello Stephen,

    Have you made any changes to the theme? It seems to be malfunctioning, but can't pinpoint the exact issue just yet.

    Kind regards

  • Stephen replied

    Hello Mats,

    No i didn't. I installed it exactly as suggested and downloaded the neccesary plugins. I only have one or two extra plugins.

    I do remeber that when I was importing the CleaynDemoContent.XML file, after it was done it said page not found or error or something like that. I went to see if al the content came trough, the pages etc. But I didn't saw any content. So i imported the file again, then it said ... file already exist. For a number of files. So i went back and then i saw al the content of the demo. Could that have caused the problem?

    Thanks.

    Kind regards

  •  57
    Mats replied

    Hello Stephen

    Just a heads up, i'll be testing the theme fully today. Could be an issue with a newer version of Woocommerce/WordPress in combination with Cleayn!

    Kind regards

  • Stephen replied

    Hello Mats,

    Very well. :) Hope it'll work.

    Kind Regards

  •  1
    Elisa replied

    Hello, 

    I am having the same issue. I can't add a product from the single page. It was working fine few days ago. 

    Do you have any solution for this?

    I will appreciate it. 

    Thank you

  •  1
    Elisa replied

    Hello, 

    I have been trying everything but still not working. My client is expecting me to launch the website tomorrow, do you have any idea when this will be solved?

    Thank you very much, 

    Elisa

  •  57
    Mats replied

    Hello,

    Could you both be so kind as to try out this new version of the theme? I tested it locally and it appears to be working correctly now.

    Kind regards

    Attached files:  cleayn.zip

  •  1
    Elisa replied

    Hello, 

    I already tried the new version and it works perfectly. 

    I really appreciate you help. 

    THANK YOU SO MUCH. 

    Elisa

  • Stephen replied

    Hello,

    Does that mean I have to delete the current one? Cause when I try to install it it says: 'install failed. .... file already exist.'

    I have to start over editing the site won't I?

    Best regards

  • Stephen replied

    Hello,

    So I went ahead and installed it but luckily everything was the same. It seems that the gallery is back and the add product to cart button works so thanks for that!! Only the mouse hover effect over the picture still does nothing. When you click to enlarge the picture it takes you to a seperate page with just the picture. Can that be fixed too?

    Thanks in advance.

    Best regards

  •   Mats replied privately
  • Stephen replied

    Hi,

    Thanks a lot! It works!

    Best Regards

  •  57
    Mats replied

    Hello Stephen,

    Glad to be of service! Sorry for the delay.

    Kind regards

  • Stephen replied

    Hi Mats,

    No worries. It worked out fine. :)

    Best regards